Install not using settings.ini or defaults.ini

Installation and setup related issues.

Moderator: jr

Post Reply
Posts: 1
Joined: Tue Aug 14, 2012 6:46 pm

Install not using settings.ini or defaults.ini

Post by philadler »


This is going to be a a detailed post so hopefully I can get an answer to this problem. I can install biopdf or bullzip silently without any issue. I have setup all the extra folders app appdata etc.. so here we go.

STEP 1: Configure the settings.ini and defaults.ini file
This is what my settings.ini defaults.ini and global.ini files look like they all are exactly the same because I cannot get any of them to work properly.

[STAC Printer]
Output=G:\Documents\CIP\upload\<username> <date>.pdf

I configured this using the settings from the link below

STEP 2: I have the following files/folders in the installation folder
AppData\PDF Writer\STAC Printer\settings.ini
CommonAppData\PDF Writer\STAC Printer\defaults.ini
CommonAppData\PDF Writer\STAC Printer\global.ini.
I used the directions from the link listed beloew

STEP 3: Silent Install using PDQDeploy
Using the switches from the link below ... itches.php

After installation the STAC Printer is installed properly and shows up under devices and printers. I then open notepad type "this is a test" choose file-print choose the STAC Printer and hit print. At this point I am expecting the file just to be saved as directed by the settings defaults and global ini files. That does not happen. The options box opens from bullzip or biopdf asking me files names etc....

I have even made some changes to the options box saved the file and tried again but still no luck. I am about to deploy this to about 70 users once our license comes in, but before that happens I need to get the ini files to work properly.

Any help would be great. If you need any more information please let me know.


Post Reply