File already open

General usage of Access to MySQL

Moderator: jr

File already open

Postby marciocoelho » Wed Nov 03, 2010 1:24 pm

Hey, guys... I was using Bullzip MsAccess to MySQL for a long time, with some small databases, and it was doing fine. Last monday I tried to convert a bigger database, and in the middle of the execution, the program showed me an error of "Mysql server gone", or something like that, related to server timeout. I tried again a few minutes later, and since then, I'm getting the following error message:

Error in function 'cmdFinish_Click'
Error: 55 (0x37)
Reason: FIle already open
Debug information: Initializing

Version: 3.0.138

This error message is on the clipboard.
The program will now terminate. Have a nice day :)

I tried with other databases, smaller ones, bigger ones, even with databases which the conversion worked fine before, I tried to generate dump files, direct transfer........ and nothing... I'm getting always the same error message. I even tried to reinstall the software, but got nothing too. I don't know what else I can do.
Please help me...

Posts: 3
Joined: Wed Nov 03, 2010 1:16 pm

Re: File already open

Postby jr » Sun Nov 07, 2010 8:52 pm

Did you try a reboot?

Site Admin
Posts: 491
Joined: Sun Mar 26, 2006 12:28 pm

Re: File already open

Postby marciocoelho » Mon Nov 08, 2010 1:24 pm

A million times since then... :P

And nothing...

I tried a bunch of stuff... reboot, clean the Windows registry, uninstall the software, reinstall it.... I'm pretty sure that the only thing that I didn't try yet and it would work is to reinstall my Windows XP, but I don't want to do that.

I already got to convert the database using MySQL Migration Toolkit, but it was not what I wanted to use......... I was pretty satisfied with Bullzip software, but now...
Posts: 3
Joined: Wed Nov 03, 2010 1:16 pm

Return to General

Who is online

Users browsing this forum: No registered users and 1 guest